Audi A1 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
539 Posts
Discussion Starter · #1 ·
Guys,

Just got home to find I have a screw in the tyre .. great !! Its on the boarderline whether its repairable .... so if I can't repair I need a new one. I have 1.4 TFSI Sport and mine has

ContiPremiumContact 2 size is 215/40 R17 87W XL Tyres.

However all I can get similar is a ContiSportContact3 215/40 R17 87W

Anyone know will this be ok ?

I was surprised I didn't have the ContiSports as standard actually rather than the premiumsport

Pretty cheesed off !
 

·
Registered
Joined
·
218 Posts
We had t replace one a few weeks ago and Ipswich Audi got the only one Continental had in the country, so I hope they have imported some more. Good luck!!!!!!!!
 

·
Registered
Joined
·
25 Posts
I hope good luck for you, the same thing happen to me but with 215 40 R17, the dealer found the only one in Mexico, which solved the problem. They have a backorder of tires that will get until 5 to 6 weeks!
 

·
Registered
Joined
·
539 Posts
Discussion Starter · #6 ·
thanks all for your help .... well it was good news. I took the tyre off and popped it to the local fitters and they repaired !! £10 cash in hand result !! Was surprisingly easy to jack up, take off and get sorted ....

Word of caution though I tried loads and loads of places and Continental are out of stock in the UK it seems can't find anywhere so I hope the plug works ok, will keep my eye on it !
 

·
Registered
Joined
·
67 Posts
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top