Audi A1 Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Calling people with S-line 1.4 TFSI with S-Tronic gearbox.

Im finding my gearbox a bit jerky on take up of drive and coming to a slow stop, also edging forward in traffic - seems a bit unsettled, anyone else experiencing similar? Reason i ask is I drove a sport with the same engine/gearbox and it seemed way smoother
 

·
Registered
Joined
·
921 Posts
Mine is very smooth - no jerkiness whatever either pulling away or just sauntering in traffic
 

·
Registered
Joined
·
1,264 Posts
Don't think there is any difference between Sport and S-line running gear
 

·
Registered
Joined
·
10 Posts
Hi all,
I've the same problem. After 10000 miles I'm getting used, and the noise doesn't have increased. Anyway in 18000m revision I want them to check it. Such a good combination this engine and s-tronic...
 

·
Registered
Joined
·
354 Posts
Gear changes are ok, a little noticable in sport with it changes at 7k, but I think thats more about the amount of power being lost in the gear change.

The only issue I have is the noise at low speed, but that another thread and apparantly "normal", even if it does sound like clanking metal
 

·
Registered
Joined
·
921 Posts
The S-tronic box doesn't have a torque converter so i don't understand the reference to 'power loss in the changes'

The low speed noises are a different issue and are not normal - a few people have had them corrected - it involved, if I remember correctly, a replacement 'mechatronic unit.' A search on here would confirm it.

My box is very smooth, though unlike others on here it doesn't change up into 7th until around 40mph. Indeed I can't even get it into 7th manually below that sort of speed.
 

·
Registered
Joined
·
354 Posts
By power loss I mean the power loss from the engine to the wheels as it changes gear and drops from 7k to 5k then bangs the engine back on while my foot is still flat to the floor. I guess I mean revs dropping rather than power lost.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #17 ·
Chelmersteve said:
The low speed noises are a different issue and are not normal - a few people have had them corrected - it involved, if I remember correctly, a replacement 'mechatronic unit.' A search on here would confirm it.
Agreed, thats not normal, we actually have one in at the moment for a new gearbox because of a similar noise. I think theres thought to be too much backlash
 

·
Registered
Joined
·
3 Posts
I have just bought an A1 1.4 TFSI, with 15,000 miles on the clock, from an Audi dealer.
I love the car but the engine is noisier on acceleration than my wifes Polo which has the same engine, albeit without a turbo attached to it.
Although I do not have a problem with the sound and Audi assure me that this is quite normal I would appreciate an unbiased opinion from someone please just in case this isn't what I should be hearing from the engine bay!
Thank you
Gordon
 

·
Registered
Joined
·
921 Posts
The Polo 1.4 and the A1 1.4 are not the same engine and will sound different. Apart from anything else, one has a cam belt and the other cam chains.
The A1 exhaust note gets more 'sporty' under acceleration too.
 

·
Registered
Joined
·
12 Posts
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top