Audi A1 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Dear All,

I'm hoping you will be able to help me. I purchased a 64 plate Audi A1 Sportback, 4 doors nearly 3 months ago. This was not from an Audi dealer, but a fairly local, small car garage. At the time of purchase the car had just under 8K of miles on, since i've had the car it's now done just over 11k.

I had the car serviced at my local Audi garage this week, it's first ever service. When I purchased it they did brief inspection at the local car garage. They went to change the pollen filter - only to find that my car doesn't have the pollen filter or pollen filter housing. I've spoken to where I purchased the car from and obviously, they don't quite believe it! I've sent my husband to have a look in the car today, using a youtube video for guidance, and he said the whole housing area is blank - there's just a gap.

From the research i've done, a 64 plate Audi A1 sportback like mine, should have a pollen filter & pollen filter housing - but what I don't understand is, how mine hasn't? Could this be an error on production perhaps? or, is it possible my car shouldn't have one?

Thanks,
Alipops x
 

·
Registered
Joined
·
81 Posts
There isn't a 'housing' really. To change it, you need to remove a black rectangular plate and the filter is behind it (in a frame). I guess what has happened is that a mechanic has removed the plate and the filter (maybe in the course of changing it) and then not fitted either back.

Instructions and pics are here to give you an idea:
http://workshop-manuals.com/audi/a1...moving_and_installing_dust_and_pollen_filter/
 
1 - 2 of 2 Posts
Top