Audi A1 Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
921 Posts
Discussion Starter · #1 ·
The MMI software version on my car is RMC_EU_P10311
Anyone know what the latest version is?
 

·
Premium Member
Joined
·
873 Posts
Mine has a question mark under the version menu. Was delivered on launch day
 

·
Premium Member
Joined
·
637 Posts
Ours also has the "?" as the version. Car goes in next week to get her summer shoes on.
 

·
Registered
Joined
·
208 Posts
Mine also has the question mark and it was delivered on 1st March.
 

·
Premium Member
Joined
·
873 Posts
Jae said:
Ours also has the "?" as the version. Car goes in next week to get her summer shoes on.
Jae can you ask about the latest s/w version please? I asked a month ago during a repair and was told there's currently no update in the uk
 

·
Registered
Joined
·
151 Posts
My March 1st car also has ? - but I feel sure I saw a s/w version displayed in my first (launch) A1.
 

·
Premium Member
Joined
·
10,965 Posts
March 29th car..... ? too on the MMI
 

·
Registered
Joined
·
108 Posts
My car is November 2010 and MMI Version is:

Media Version HN_EU_AU210_P0116

Navigation 8R0060884R ECE 5.11.6
 

·
Registered
Joined
·
26 Posts
Hi

I picked my car up last Saturday and the software version is RMC_EU_P10396

However this may change as I have a fault with my MMI where it does not know the AMI is connected (I have the connectivity pack) and I have no access to the CD, SD card, ipod interface etc so that I basically have a very fancy radio. :cry:

I have been back the dealer and they have ordered a complete new unit from Germany so it will be interesting to see what version that is running.

Apart from that fault the car is fantastic. :D
 

·
Registered
Joined
·
5 Posts
Mine, delivered Febr. 10th this year, has version (on the MMI+ screen):

Mediaversion:
HN+_EU_AU210_P0352
Navi databaseversion:
8R0060884N ECE 5.12.5
 

·
Registered
Joined
·
284 Posts
Jae have you found out why the SW version is "?" ?

Mine also has ? mark, and I'm experiencing trouble with bluetooth...
To the people who do not have the ?, do u guys have the SD card satnav installed? Probably for the ones without the SD the SW version only shows up a "?"
 

·
Registered
Joined
·
30 Posts
I have the sd card sat nav installed, and my version also shows the "?"
Am going to take it back to the dealers soon though, as am having a few blank screens appearing, also the sat nav isn't very good here in N.Ireland, it has the roads OK but a lot of the stuff seems very out of date, and wrong.
Also have the problem where the Sat Nav says everything in Kilometers, but the front dash screen has everything in miles.
 

·
Registered
Joined
·
1,264 Posts
One month on, any news for those of us with software version ?
 

·
Registered
Joined
·
921 Posts
Discussion Starter · #17 ·
I don't have Sat Nav but do have DAB and connectivity pack and am showing full version info
 

·
Registered
Joined
·
26 Posts
I had my replacement MMI fitted last Wednesday along with the SD sat nav upgrade. The software version is RMC_EU_10396, which is the same as before, plus the navigation data base info of course.
 
1 - 20 of 28 Posts
Top