Audi A1 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I bought a new Audi A1 1.6 TDi Sport in May 2011 with £6,000 of extras. Day 2 and the sound cut out on whatever I was listening to, phone, radio or iPod. It has been into the dealership and consequently Audi have admitted that since the model was launched (Oct 2010) there is a software glitch.

This appears to be that if you have configured the MMI Sytem (Top of the range Technology Pack £1,375) and combined it with a DAB Radio (£305) that they are not compatible.

I spent £22,000 on this car and the media and technology cutting out like this - really is frustrating and unworkable.

Has anyone else experienced this! :cry:
 

·
Registered
Joined
·
284 Posts
I had problems with bluetooth and the solution was a new MMI head unit.
 

·
Registered
Joined
·
26 Posts
I have a slightly different issue, very frequently:

When I plug my iPhone in and am playing music it works fine, until every now and then the sound stops - the music timer continues as if it is playing. The only way to resolve it is to pull the iPhone out and plug it back it, then the music carries on. Very annoying! I assumed it was a common problem as when I plug the iPhone in I get a message about it not being fully supported (it's and iPhone 4 with a 2011 car so you'd think it would be supported!

Anyone had anything similar?
 

·
Registered
Joined
·
115 Posts
There have been problems with the information electronics control unit (5F) which is the unit that controls everything mediawise (among all models not just A1). We've been told a direct replacement will not cure and that a software update for 5F is going to be available very shortly
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Ah interesting you should say that, I have been told problem is on A8's as well as A1's as they both share the latest MMI System. The fault apparently is the configuration of a Sat Nav System with the DAB Radio - has anyone else heard the above?
 

·
Registered
Joined
·
115 Posts
Yes, the 5F information control unit is used on a lot of models now including A1, A7 and A8, all of which are awaiting a software update, we are not supposed to be replacing 5F until this software update has been tried. (The 5F controls all media hence problems with all systems)
 

·
Registered
Joined
·
1 Posts
I have a similar problem - My MMI unit in my 1.6TDi S-Line A1 suddenly stopped working. It would light up on ignition then the lights would go out, the screen would flash up the Audi logo. On checking the status via the drivers controls on the steering wheel it displayed that the "unit was initialising" when looking at media or telephone. I dropped it into my local dealer and they had it for the day to have a look. Their diagnosis - need to replace a 5F (£1,600). The car is out of warranty - just 5 months. I sent an email to Audi, they called and said that someone will touch with me within 48 hours - currently am waiting 5 days.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top