Audi A1 Forum banner
1 - 20 of 48 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Had my 1.4 TFSI for 6 weeks or so now.

Didn't notice at first (or it wasn't there) but I can hear a sort of knocking/clonking noise, coming from the rear I think (but difficult to be sure), mostly just as I pull off or at very low speed. Doesn't seem to do it once underway, even over rough roads.

Anybody had anything similar? Will take it in in a few weeks if it doesn't go away.
 

·
Registered
Joined
·
1,229 Posts
huftonr said:
Checked that, boots is definitely empty.
Yes, but if the "boots" is definately empty. That might mean you took the body out, but not the "boots".

"boots"......WTF?

AWESOME! :lol: :eek: :shock: :lol: :p :lol: :lol: :lol:
 

·
Registered
Joined
·
31 Posts
EXACTLY the same for me! Tried every possible remedy but nothing seems to work...I get it the most either pulling away or when driving up the pavement onto my drive.

Car is going into the Stealers next week, for a look at the rattling Passenger seat and resonance from my handbrake housing...this will be added to the list too

Annoying really. Beginning to think Audi just don't know how to build small cars :roll:
 

·
Registered
Joined
·
34 Posts
My A1 had the same issue. Actually took an Audi Technician on a road test so he could hear it.

Dealer confirmed that it was something loose in the rear seat locking mechanism......something to do with the button that stays up until the seat is securely 'clicked' back into place after being folded down.

All good now!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Car into dealers on Friday. Fingers crossed (at least I know it will come back clean!).
 

·
Registered
Joined
·
31 Posts
If it helps, mine was fixed yesterday & was the same issue as Superfunky had. No problems at all now,as far as I can hear.

Good luck getting yours sorted quickly :)
 

·
Registered
Joined
·
537 Posts
Mine also when pulling onto my drive, up a small curb.

There is a small tap when going over medium bumps on road also , i think it is from the petrol tank breather system, i am trying to locate it , had the wheel arch cover off this week,
it is from the driver side rear.
I will let you know how i get on.
 

·
Registered
Joined
·
537 Posts
No joy tried the 2 things i thought may cause the tapping over medium bumps ,but no good.
I need to take the side cover off the inside of the boot next , but not sure how it comes off.
Does anyone know how it comes off.
Cheers.
 

·
Registered
Joined
·
34 Posts
Take it to your dealer....let them sort it. Less hassle!

You don't want to break something in the process.....plus sounds like you have the same issue as me and swindona1!
 

·
Registered
Joined
·
68 Posts
swindona1 said:
If it helps, mine was fixed yesterday & was the same issue as Superfunky had. No problems at all now,as far as I can hear.

Good luck getting yours sorted quickly :)
superfunky said:
My A1 had the same issue. Actually took an Audi Technician on a road test so he could hear it.

Dealer confirmed that it was something loose in the rear seat locking mechanism......something to do with the button that stays up until the seat is securely 'clicked' back into place after being folded down.

All good now!
Can you tell me exactly what it was as mine going to dealer in few weeks for this exact problem. I noticed the noise and accidentally found what it was when I put the rear seat down and it went away.

Be good to tell them exactly what it is.
 

·
Registered
Joined
·
34 Posts
Unfortunately I don't know anymore than what I've said already, but your dealer should be able to pin it down and sort it.
 

·
Registered
Joined
·
11 Posts
I have had exactly the same problem. My car has been to and from the dealer several times but they couldn't fix the noise. I also found that when the back seat was down the noise went away! So i now drive about with the back seat up but not quite clicked into place. Problem solved for now!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #16 ·
Car went in today and they've still got it (at least they agree there's an issue!). Apparently they're not sure what it is (perhaps they should read this forum) but have ordered several new parts to try.

I'm now tootling about in a 1.6 Tdi. Think, clonk aside, I prefer my 1.4 TFSi, but the car wasn't as noisy as I was expecting given some of the reviews/posts I've read.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #17 ·
Got the car back today. Solution, according to the job sheet, was to fill "the chassis leg with cavity wax". Bizarre (and a tad alarming).

Anyway on the drive home didn't notice the knocking noise so hopefully it's sorted.

On a related note had time to reflect on whether I prefer the 1.4 TFSI (my car) or the TDI (courtesy car). Swings and roundabouts but on balance would go for mine (not that I have a choice). The TDI sounded too agricultural (and a lot noisier than my previous A3 2.0 Tdi) although it did feel more relaxing and effortless to drive on the motorway.
 

·
Registered
Joined
·
11 Posts
huftonr said:
Got the car back today. Solution, according to the job sheet, was to fill "the chassis leg with cavity wax". Bizarre (and a tad alarming).

Anyway on the drive home didn't notice the knocking noise so hopefully it's sorted.

On a related note had time to reflect on whether I prefer the 1.4 TFSI (my car) or the TDI (courtesy car). Swings and roundabouts but on balance would go for mine (not that I have a choice). The TDI sounded too agricultural (and a lot noisier than my previous A3 2.0 Tdi) although it did feel more relaxing and effortless to drive on the motorway.
has this cured the problem? :)
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #19 ·
Not fully no :x It certainly doesn't do it anywhere near as much (i.e. all the time) but it still does it.

Which means it's now an intermittent fault and therefore won't play up if I take it back to the dealer. Will see how it goes, but can't help but listen out for it every time I set off. Very annoying, especially on a, so-called, premium car.
 

·
Registered
Joined
·
11 Posts
Oh dear, mine is the same, every time I take it in to the dealer it doesn't make the noise! I find it easier now to drive around with the rear seat not quite clicked into place, as that way the noise disappears altogether! I am hoping someone will find the solution on the forum so I can then go to the dealer.
 
1 - 20 of 48 Posts
Top