Audi A1 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
My dealer gifted me the ipod cable :D, but the artwork is not showing up there is just a music symbol instead of the album artwork and i have almost all my songs with album artwork, does anyone know how to make them show up in the info?
 

·
Premium Member
Joined
·
637 Posts
I think it only works when you have it on the SD Card...
 

·
Registered
Joined
·
107 Posts
It works on the SD card, but I suspect it depends on how the artwork is embedded. Most of mine was embedded automatically by iTunes, and those show up OK, but on the rarer albums where iTunes can't find art, I have sourced it seperately and embedded it manually. Those don't show up.
 

·
Premium Member
Joined
·
637 Posts
I guess it reads a file to find out where the image is!

I dont have this function on the Q5!
 

·
Registered
Joined
·
159 Posts
Part of the ID3 tag allows for embedding an image within the mp3 file.
That's my personal preference as I have lots of single tracks and "album" art by default will be the image of track one. :(
 

·
Registered
Joined
·
166 Posts
I believe it should work with the iPod too, not only with the SD card.

When using the SD card, like John H said in the other thread, you are shown the album artwork but only when the music is playing, not when browsing through albums.

But we have seen a demonstration of the AMI showing the cover flow, just like an iPod does.

Maybe it depends on the cable used? And which generation iPod do you have? Apparently only generation 4 and later are compatible with all AMI features.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #8 ·
-'ll have to check how are the artwork embemed in the songs i have a 3rd gen 64gb ipod ill post back to see if i could fix it
 
1 - 8 of 8 Posts
Top