Audi A1 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Recently I have experienced something really strange a couple of times:

Was driving normal I stopped at a traffic light I had a loss of power and I had a message coming up saying please apply foot on brake when changing gears!!!!????? when I had not touch the gear knob. I can hear a rattling around the 2nd Gear like pieces of metal in a tin shaken. I have called Audi and booked it in and they said in the meantime if it happens again to call assistance.

Yesterday, I came to a stop and the same thing again without message this time the engine did not stop, but there was a loss of power, it would not rev. I then put it in Park and Drive and worked again fine. I called the assistance and I could get the engineer to experience the noise and he said it could be a new gearbox :?: :shock:

Also you can only hear the noise in D not when in Manual how strange :?:

£24k car not happy :evil:
 

·
Registered
Joined
·
354 Posts
Are you putting the car from d to n without the foot brake on? or any other gear change when stationary? Sorry if it sounds like im asking you if you know how to drive, but seems a very odd message from the car.

The rattling noise has been reported before see http://www.a1-forum.co.uk/a1forum/viewtopic.php?f=7&t=3626
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #3 ·
bob_s said:
Are you putting the car from d to n without the foot brake on? or any other gear change when stationary? Sorry if it sounds like im asking you if you know how to drive, but seems a very odd message from the car.

The rattling noise has been reported before see http://www.a1-forum.co.uk/a1forum/viewtopic.php?f=7&t=3626
No I am not touching the gear knob at all... I just drive then I stop and it does that - I have the flappy paddles, but that should not make a difference.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #4 ·
This has gotten worst, at the moment when slowly accelerating when the car is in 2nd gear the whole car vibrates - it might be bad luck, but I may giving up the A1 if the finances work out OK. :(
 

·
Registered
Joined
·
354 Posts
Have you had Audi take a look at it.

When I had the problem, I let audi know about it and they made sure an engineer came out in the car with me to listen to the problem.

Sounds like there is something very wrong with the car and should be fixed under warranty
 

·
Registered
Joined
·
145 Posts
geoxis said:
This has gotten worst, at the moment when slowly accelerating when the car is in 2nd gear the whole car vibrates - it might be bad luck, but I may giving up the A1 if the finances work out OK. :(
As the previous poster states, have you not had it back into Audi for them too look at it? Can't beleive this happened in August and your still running round with the fault... :shock:
 

·
Registered
Joined
·
137 Posts
Geoxis,
Funny you opened this thread as I am experiencing the same thig with my 185. I was on on the motorway ion the worst occasion and I was in d mode. I then put it into s mode so the car would downshift so I could briefly overtake and I got a loss of power and so had to pull over into the hard shoulder from the third lane. Not impressed whatsoever. As I pulled over the car was still running however no faults had come up on the dash. However when I put my foot on the accelerator, all I can describe it as is the cr started shuddering and instead of the revs gaining, the fell and seemed to bounce just below the 1000 rpm mark(if memory serves me right). And this has happend on a few occasions. Put the s tronic lever into park, no luck, so I took the key out and waited a few minutes before starting it back up. Everything back to normal. Like you say, not happy for a car well in excess of 20k. Took it to Audi 1st time an they said they couldn't do anything as there was no faults being thrown up on the computer. Took it a 2nd time and they had it for 3 days, test drove it and said they had put it under a gearbox adaptation, which to be honest I couldn't tell any different from when I dropped the car off. Again as stated I hear a rattly sort of noise in 1st and 2nd when crawling and especially when going over cobbled streets in town which I am convinced it is somehow wrong with the gearbox....
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #10 ·
My car is currently with Audi they have put the problem down to the level of sugar in the gearbox at first then, the clutch was mounted to tight to the gearbox... I dunno I am no expert. Could it be a trend with the 185s...
 

·
Registered
Joined
·
1,166 Posts
geoxis said:
My car is currently with Audi they have put the problem down to the level of sugar in the gearbox at first then, the clutch was mounted to tight to the gearbox... I dunno I am no expert. Could it be a trend with the 185s...
NO.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top