Audi A1 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all, I do maintain my daughters 2015 Sportback and I cannot find a reason for the fog lights to not work. Yesterday I got a diagnostic check done and the chap doing it was able to put the rear fogs on remotely from his diagnostic pad which proved power line, bulbs and contacts were all good. Was told it had to be the dash switch. Bought a tested switch but still no fog lights coming on. Got another switch and still no joy. Is there something I am missing here ? Help needed as car is up for MOT in a few days time. Thanks in advance to replies.
Eugene
 

·
Super Moderator
2014 A1 Sportback 1.4 TFSI Contrast Line +
Joined
·
48 Posts
Were they working previously? do you have the dipped headlights on when trying to put the rear fogs on? They should not turn on with just sidelights/parking lights on. If the switch is not at fault, I'm afraid it is time for diagnostics. Unlike the "oldern days" it's probably wired through some sort of electronic control brain rather than just wiring and switches. I remember the days before we had such things as rear fog lights,, and it wasn't too difficult to add them to my first car
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi Ivor, yes they were working for last MOT and not used since. Car only does about 2k miles a year as my daughter has always worked from home. Now MOT is coming up I took it for a pre check and find front or rears do not work ( with dipped lights on). Currently in for diagnostics and repair.
 

·
Super Moderator
2014 A1 Sportback 1.4 TFSI Contrast Line +
Joined
·
48 Posts
Fingers crossed for you that it is something simple and cheap to fix. Please report back when it is fixed, as it may help others in the future
 
1 - 4 of 4 Posts
Top