Audi A1 Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Premium Member
Joined
·
637 Posts
Discussion Starter · #1 ·
FLAME ROOM ETIQUETTE
The flame room is designed to allow one and other to vent their feelings about anything at all. It is designed to NOT be moderated, and ultimately can contain bad langauage. A couple of things though, please do NOT use a large font on a explicit word. It can get individuals into trouble if they are seen at work / home. Also, refrain from using a swear word in the Thread Title...just makes it a little more....well, acceptable to others.

The Flame Room is a place where you can get things off your chest using adult language if required. It is NOT a place where you can post adult orientated threads or things that may not be suitable for work. It is NOT an adult only room, it simply MAY contain adult language in the threads.

IMPORTANT
The flame room will NOT tolerate personal attacks against any individual on this forum. This is out of respect of the fact that everyone is different, and just because they have an opinion, it does not warrant them being libeled / slandered. This is a legal issue, and as such we do NOT want to have to experience any court proceedings in any form. At the end of the day it will be down to the forum, not the individual, if it does go that far.

Any incitment towards racial hatred or predudice is a serious offence, not only in the eyes of this forum, or the people who browse it, but also in a Court of Law. The owners of this Forum can be soley held responsible for comments made on any of the boards on this site, and will not risk being exposed to this. Failure to abide by this WILL result in you being banned from this forum either for a period or permanently. You have been warned.

That's it.....

Flame Away!!!!

:)
 

·
Registered
Joined
·
1 Posts
Can anyone help? I'm at a loss on what to do next.

Basically, I have a 1.6 TDI SE. 2014 plate. The last few weeks the car has been pulling to the left when you let go of the steering wheel. Not gradually, but within seconds it has changed lanes and still pulling left. I've had 3 mechanics look at it yesterday, wheel alignment done via laser 4 wheel alignment - all in tolerance and compared against Autodata. 2 new front tyres were put on today, in the hope it would make a difference and rebalanced.. Still the same. Except the wear on the inside of the left tyre was pretty bad (which we thought would suggest tracking and that's fine?!) All suspension has been checked from underneath as it was put on a 4 post ramp yesterday, every arm, link and joint fine, no leaks or misting on any struts, nothing.. Suspension is completely stock as are the wheels with Dunlop tyres. So fed up as we aren't sure what else to do. We considered a sticky caliper but on spinning the fronts and rears, no drag on any side whatsoever.. So next step is to change brakes as a routine thing (as they'll be needing to be changed soon anyways), but I have no idea what else to do.

It doesn't matter if it's just me, and I weigh around 60kg, or whether there are passengers. Regardless of speed, accelerating or braking, it's the exact same. I'm having to compensate with the wheel and can't use a single finger to steer because of the resistance of wanting to go left? Hasn't been curbed, no buckled wheels, new tyres, all wheels aligned and balanced and no suspension issues? Any ideas?!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top