Audi A1 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Picked up A1 TFSI sport 1.4 on 1st March after selling much loved BMW Z3! Had really high hopes and bought really high spec to make up for loss of 2 seater convertible! Beset with electrical problems within 500 miles firstly warning light says centre brake light has failed when it has not. second is random operation of rear windscreen wiper when start engine or select reverse gear and third is a one or two second loss of electricity to audio after about 20 seconds of starting just after the automatic central locking has operated.
First trip back to dealer they said had another car with exactly the same problem!
Resulted in no fix and booked in. Second attempt resulted in same problems within 100 miles of receiving car back. Just had car back after 3 weeks in the dealer and so far light problem seems ok but random rear windscreen operation just the same and loss of audio still happening.
Quickly losing confidence and worried about Audi reputation for poor electrics - am I alone? :cry:
 

·
Premium Member
Joined
·
10,965 Posts
The dealer has had enough chances to fix it. Ask for a replacement car and call Audi UK, they will help.
 

·
Registered
Joined
·
67 Posts
Just so you know, the 'random operation of the rear windscreen wiper' is a feature and not a fault. It goes on the first time you put the car in reverse for a particular journey just in case the rear window is dirty. :)
 

·
Registered
Joined
·
67 Posts
petez3 said:
So why doesnt it do it first time reverse is selected on every journey?
I presume there's a sensor somewhere so it'll only do it if it thinks it's required? Just a guess. It's definitely supposed to happen though. Does it on my mates golf too, not sure about other VW's/Audi's, my TT didn't have a rear wiper! :lol:
 

·
Registered
Joined
·
50 Posts
I can confirm this is a feature as it happened to me this morning. My front wipers were on intermittent at the time I reversed & I noticed my rear wiper automatically came on. So I purposefully reversed on my drive with front wipers switched off & rear wiper did not come on! So my conclusion is if your front wipers are on your rear wiper will automatically work in reverse....clever audi!

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
To everyone who has replied thx your comments help and are reassuring. My rear wipe is now occuring everytime I select reverse and front wipers are off. I can see the logic of giving one wipe when you select reverse as this is bound to improve rear vision! Clever Audi!!! Now just to sort out the temporary loss of power to audio when the central locking kicks in!!
 
1 - 8 of 8 Posts
Top