Audi A1 Forum banner
1 - 4 of 4 Posts

·
Registered
A1 1.4 TFSI Sportback
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello All,
I have a 2012 1.4 tfsi sportback. About 6 months ago the bluetooth stopped working and then a couple of weeks later the MMI (media) stopped working, it was in component protection: I haven't replaced anything. I didn't have funds, due to covid. 3 weeks ago the MMI started working again of it's own accord, but then stopped working last saturday... Any ideas?
I've done the factory reset etc, to no avail. I called audi, they say its up to date with software, I asked how she knew that, she said she can see it on her screen, how I don't know cos I factory resetted it... conspiracy theory coming... can they control the units in vehicle?
 

·
Super Moderator
2014 A1 Sportback 1.4 TFSI Contrast Line +
Joined
·
48 Posts
Does your car have a SIM card fitted, most likely in a slot between those for the two SD cards (centre of the dash)? If not, then they will be guessing based on info from the last time it was at a dealer. Could be a loose connection or a dodgy fuse, have you checked the fuses in the power supply to the MMI etc, and could be linked to the Bluetooth issue you have reported in another thread. Is everything else working OK or is it just the Bluetooth and MMI causing problems? When was the car battery last changed and is it fully charged?
 

·
Registered
A1 1.4 TFSI Sportback
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you for your response.
Have the two sim slots, but no cards in. Don't know when battery was last changed, bought the car Feb 21, had to let go of my precious alfa cos she was diesel.
Recently had a vag specialist out who said battery was in perfect order. He couldn't communicate with unit, he was able to click on other things, but not the mmi. He was connected to factory in Germany through software.
I've checked fuses, they're fine. Was thinking of checking relays next?
 

·
Super Moderator
2014 A1 Sportback 1.4 TFSI Contrast Line +
Joined
·
48 Posts
Do you have an OBD code error reader or have access to anyone with the Audi equivalent/version of VAG-COM who may ne bale to read any stored fault codes? Short of that, it looks like an electrical specialist or Audi specialist is going to be required as it appears to be a strange intermittent fault
 
1 - 4 of 4 Posts
Top