Audi A1 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi All,

Had my A1 since 10th December 2010, but only discovered this fine forum in the last week or so, hence the "bit late joining" comment!

I have a daytona grey 1.4 S-Line with ice silver roofline contrast, and quite a few options :)

Generally I am still very happy with the car, even though the novelty period has worn off.

That said, the car has been back to the dealers a couple of times. First time was due to a squeak from the centre console area, which I notice appears to have been suffered by other folks on the forum. Seems to be OK now but it did take two attempts to get sorted though.

I also experiened a creaking throttle pedal which was replaced.

Hopefully that is the end of my teething troubles and I can now just carry on enjoying the car.

My previous car was an A6 3.0 TDi Avant, so I am enjoying the A1's compactness when it comes to parking etc., to say the least! :)
 

·
Premium Member
Joined
·
637 Posts
Welcome, what took you so long?!
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Hi Jae - Good question -just me being sloppy I guess :)

Hi tej - 18"alloys. My A6 was also an S-Line with hard suspension and had 19" alloys, and the A4 I had before that was also hard suspension/low profile tyres, so I'm used to that kind of ride. The thing I noticed most when I got the A1 was the change from Quatro to front-wheel drive only - the feeling of being pulled along rather than being pushed as well as pulled, if that makes sense. I guess that some people would find the ride 'unpleasant' at times, but I'm fine with it.
 
1 - 5 of 5 Posts
Top