Audi A1 Forum banner
Welcome to The Audi A1 Forum Come and say hello to the forum! Introduce yourself here...

Welcome - New Users

Come and say hello to the forum! Introduce yourself here...
7.1K
1.5M
7.1K
1.5M
Audi A1 Forums

Audi A1 News

Find out about events related to the Audi A1 by Audi AG and its subsidiaries...
1.8K
802K
1.8K
802K

The Audi A1 Forum

Discuss the A1 in depth here
97K
23.3M
4
97K
23.3M

Audi A1 Events

Thinking of setting up a meet for like minded Owners? Publish it here to make it more of a success!
1.3K
443K
1.3K
443K

Spotted Audi A1s

Post your Pictures or sightings on this board, see if they are on the A1F!
1.7K
613K
1.7K
613K
Market Place

Items For Sale

3.9K
1M
3.9K
1M

Cars or Items Wanted

717
261K
717
261K
Vendor Member Section Want to Grow Your Business? Learn more about becoming a Supporting or Premium Vendor

Vendor Deals

a1-forum.co.uk Supporting Vendors
4
9.8K
4
9.8K
A1-Forum.co.uk Articles

News

News
11
3K
11
3K
Forum Support

A1-forum.co.uk News, Site Help & Support

Got a suggestion or a problem to do with the site? Raise them here!
1K
1.2M
1K
1.2M
Non A1 Related Forums

Off Topic

Talk about things OTHER than the A1, surely not!!!
7.1K
1.6M
7.1K
1.6M

Other Marques (inc' other Audi!)

Discuss other models in the Audi range, or other Marques
2.4K
646K
2.4K
646K

Flame Room

Let rip with your opinions or rants here (registration required)
893
34.8K
893
34.8K

A Bit of Fun and Laughter

Nothing better than sharing that moment of fun with us all! Good and bad welcome. (Registration required)
1.7K
53.8K
1.7K
53.8K
Latest Posts See all new posts
  1. Welcome - New Users
    Hi all new here I have a A1sline 2016 with Bluetooth tooth issue keeps disconnecting when streaming music off an Apple phone ad randomly doesn’t connect automatically when car is started any ideas anyone
  2. All fan are working except windscreen all lights are on and I’ve checked the pollen filter. Been told it could be a heater solenoid ? This is on a 2014 A1
  3. Welcome - New Users
    Hi, can someone please advise! I have recently bought an A1 1.4 TFSI, on a 2012 plate. The problem is when driving the car it sound's really heavy making a loud continual grinding noise. It never starts first time and takes a lot of key turning, attempts particularly when starting it first...
  4. Welcome - New Users
    New here and owener Of A11.6Tdi Sline
  5. Hi, can someone please advise! I have recently bought an A1 1.4 TFSI, on a 2012 plate. The problem is when driving the car it sound's really heavy making a loud continual grinding noise. It never starts first time and takes a lot of key turning, attempts particularly when starting it first...
See all new posts
Top